通达信过顶缩量回踩式副图选股源码

2021-08-25 17:23:00
key10
转贴
262

 机理说明:放量突破前高缩量回踩,一月之内放量突破近期高点,解放头部套牢盘,说明第一次放量突破是主力的扫货行为,短线客、获利盘出逃主力乘机收集筹码,缩量回踩确认是市场自然交易过程,提高一部分散户的持仓成本。再次快速放量上攻突破高点意味着至少一轮中期行情即将拉开。


 

{过顶缩量回踩}
A1:=REF(HHV(C,30),20);
 A2:=REF(COUNT(CROSS(C,A1),15)>=1,5) AND REF(COUNT(CROSS(MA(V,5),MA(V,10)),15)>=1,5);
 A3:=(CROSS(A1,L)AND C>O) OR (REF(CROSS(A1,L),1)AND C>O);
 A1 AND A2 AND A3 ;




百度统计