通达信专吃主升拉升换手终极版 量能与换手共振式副图

2021-09-05 18:01:00
key10
转贴
334

公式的思路就是:量能与换手共振。

本公式非原创,修改是为了便于大家更好使用。

有关修改内容,及使用方法按图中所标使用即可

不含未来函数的

量能与换手共振来判断!
 

STICKLINE(VOL/CAPITAL*100<=3,0,3,5,0),COLOR600000;
DRAWBAND(3,RGB(10,20,150),0,RGB(0,0,0));
成交量:V,COLORYELLOW,NODRAW;
换手:VOL/CAPITAL*100,VOLSTICK;
VAR1B:=EMA(CLOSE,3)-EMA(CLOSE,89);
VAR1C:=EMA(VAR1B,21);
VAR1D:=(VAR1B-VAR1C)*10;
VAR1F:=POW(VAR1D,3)*0.01+POW(VAR1D,2);
拉升:=IF(VAR1D>0.015,VAR1F,0)/25;
STICKLINE(拉升 AND 拉升>0.05 ,拉升,0,0.1,0),COLOR00DDDD;
STICKLINE(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,0,1,0),COLORDD00DD;
DRAWTEXT(拉升/REF(拉升,1)>2 AND 拉升>0.05,拉升,'追'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0,0,'【黄色柱:大幅缩短需小心,再等机会第二波】'),COLORYELLOW;
DRAWTEXT_FIX(C>O,0.01,0.99,0,'小编专用'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.05,0,'【换手率大于3倍:为空心红柱】'),COLORRED;
DRAWTEXT_FIX(1,0,0.10,0,'【换手率大于10倍:为实芯绿柱】'),COLORGREEN;
DRAWICON(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,0.2,9);
DRAWTEXT(拉升/REF(拉升,1)>5 AND REF(拉升,1)/REF(拉升,2)>5,L*0.3,'买'),COLORYELLOW;
WWWgszxCOMcn:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
STICKLINE(换手>3,3,换手,-1,1),COLOR0000EE;
STICKLINE(换手>10,10,换手,-1,0),COLORGREEN;
百日低换手:LLV(换手,100)=换手,NODRAW,COLORLIBLUE;
DRAWICON(百日低换手,0.2,11);
DRAWTEXT(百日低换手,L*0.1,'百'),COLORYELLOW;
DRAWICON(LAST(换手>REF(换手,1),2,0),换手/15,1);
DRAWTEXT(LAST(换手>REF(换手,1),2,0),L*0.1,'加'),COLORYELLOW;
MA5:MA(换手,5),COLORLIBLUE;
DRAWTEXT(ISLASTBAR AND MA5,MA5,STRCAT('-----------五日换手 ',CON2STR(MA5,2))),COLORLIBLUE;



百度统计